CarrierLib System Requirements

Print E-mail

The CarrierLib library has been successfully tested with various operating systems and Java runtime environments. The software is known to work with the Oracle JRE/JDK 1.6 or later. Any system with compatible Java environment may also work. Please see the documentation for detailed installation instructions.

Required Hardware and Software



Additional Requirements for the Shipcloud Provider