VFSLib System Requirements

The VFSLib library has been successfully tested with various operating systems and Java runtime environments. The software is known to work with the Oracle JRE/JDK 1.6 or later. Any system with compatible Java environment may also work. Please see the documentation for detailed installation instructions.

Required Hardware and Software



Additional Requirements for the Dropbox Provider



Additional Requirements for the Google Drive Provider



Additional Requirements for the Amazon S3 Provider

Print